Online banking unavailable

Incident Report for BNZ Internet Banking

Resolved

This incident has been resolved.
Posted Oct 25, 2025 - 18:18 NZDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 25, 2025 - 18:06 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2025 - 18:05 NZDT

Investigating

The following online banking channels are unavailable:

- Internet Banking
- Business Banking
- BNZ app (iOS & Android)
- BNZ Business app (iOS & Android)
- Client Funds Service 


The following BNZ Public APIs are impacted:

- All Bankfeeds, Open Banking and FX APIs (new connections/consents only)
- Bulk Payment API processing may be delayed


We’re investigating the issue and will provide an update when we have more information.
Posted Oct 25, 2025 - 18:00 NZDT
This incident affected: Internet Banking, Business Banking, BNZ app (iOS & Android), BNZ Business app (iOS & Android), Client Fund Services and BNZ Public API status (BankFeeds API, Open Banking Payment Initiation API, Open Banking Account Information API, Foreign Exchange APIs, Bulk Payment API).