There is an issue with payments by file upload and the team is working on it.

Incident Report for BNZ Internet Banking

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 13:55 NZDT

Update

We are continuing to investigate this issue.
Posted Mar 12, 2026 - 09:15 NZDT

Investigating

We are currently investigating the issue.
Posted Mar 12, 2026 - 09:15 NZDT
This incident affected: Business Banking, Bankfeeds File Transfer and BNZ Public API status (Bulk Payment API).