Issues with CARL products

Incident Report for BNZ Internet Banking

Resolved

Customers can now view CARL account details in IB4B. Thank you for your patience.
Posted Oct 14, 2025 - 09:06 NZDT

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 13:31 NZDT

Investigating

We are currently experiencing issues with attempts to change CARL products within IB4B. We are working to remediate this issue, however, in the meantime please contact BNZ 0800 275 269 and our staff will be able to make changes on your behalf.
Posted Oct 13, 2025 - 13:31 NZDT
This incident affected: Business Banking.